Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das Asterix & Friends Forum.
Falls dies dein erster Besuch auf dieser Seite ist, lies dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert.
Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Freitag, 18. August 2017, 20:28

Spiel lässt sich nicht mehr "bedienen"

Hallo ihr Lieben,

Ich hoffe sehr, dass mir hier jemand weiterhelfen kann - ich bin der Verzweiflung nahe!
Seit einigen Tagen habe ich ein massives Problem mit dem Spiel. Es stürzt nicht direkt vollständig ab, aber lässt sich sehr häufig nicht mehr steuern. Das bedeutet die Animationen und ähnliches laufen weiter, nichts friert ein, es reagiert aber auch nichts mehr auf meine Klicks. Der Mauszeiger wird vom Spiel quasi gar nicht mehr erkannt, also kein gelb aufleuchtender Rahmen wenn ich über ein Gebäude fahre oder sonst was.
Meistens tritt das Problem auf, wenn ich in einen anderen Tab wechsle oder das Fenster minimiere, oftmals aber auch schon direkt nach dem einloggen. Dann hilft nur noch ein Browser-Neustart. Andere flashbasierte Spiele laufen einwandfrei.

Meine bisherigen Lösungsansätze waren:
- Add-Ons wie Adblock deaktivieren
- den Flashplayer de- und neuinstallieren
- Firefox de- und neuinstallieren
- Treiber aktualisieren/neuinstallieren
und nichts davon hat geholfen.

Falls jemand Ideen hat, bitte melden.

2

Freitag, 18. August 2017, 21:11

weiss ned ob das weiterhilft, aber ich würd da mal einen anderen browser probieren
vor nem jahr etwa hatte ich mit allen browsern probs, nur chrome lief halbwegs..
das soll jetzt keine chrome werbung sein, lag bei mri sicher an anderen dingen
aber andre browser sollteat auf jedenfall mal testen
Die spinnen, die Menschen

(und meine Tastatur auch, drum bitte um Vergebung für meine fehlerbehafteten Kommentare)

Dorf: Bretonia

Gilde: Oxfordhasis

3

Freitag, 18. August 2017, 23:00

Ja, Browser wechseln würde ich auch vorschlagen. Bei mir war es anders herum, konnte mit Chrome nur noch in Zeitlupe spielen, jetzt benutze ich Firefox und alles ist tutti :)

4

Sonntag, 20. August 2017, 01:00

Für den Moment scheint das Problem gelöst zu sein. Abhilfe geschaffen hat ein Rollback auf Firefox-Version 54 (worauf ich wirklich mal eher hätte kommen können). Wie dem auch sei...vielen Dank für die Unterstützung. :)

5

Montag, 21. August 2017, 13:09

Hallo!

Es handelt sich tatsächlich um ein Problem, das durch die neueste Firefox Version verursacht wurde. Wir untersuchen derzeit, ob und wie wir es von unserer Seite aus beheben können. Uns ist bekannt, dass das Problem primär in der 32-Bit-Version von Firefox auftritt und die 64-Bit-Version größtenteils ohne Probleme mit dem Spiel kooperiert. Ein Rollback auf eine ältere Version kann das Problem natürlich umgehen, könnte aber natürlich wiederum andere Schwierigkeiten verursachen.

Modfix
Brauchst du Hilfe, organisches Wesen? Klick hier ! Need help, humanoid? Click here ! Besoin d'aide, humanoïde ? Clique ici !

01000010 01101111 01110111 00100000 01100100 01101111 01110111 01101110 00100000 01100010 01100101 01100110 01101111 01110010 01100101 00100000 01110100 01101000 01100101 00100000 01001101 01100001 01100011 01101000 01101001 01101110 01100101 00100000 01000111 01101111 01100100 00100001

6

Montag, 21. August 2017, 14:28

Bei mir taucht auch das Problem auf,das ich nicht in Mails schreiben kann.Und das bei der 64 Bit Version von Firefox.Scheint also mit beiden neuen Versionen Probleme zu geben.
Dorf: Raufum

7

Sonntag, 27. August 2017, 15:42

Auch ich komme seit gestern nicht mehr ins Spiel :-(
Es lädt behäbig, man kann grade mal 3 Klicks machen und dann kommt auch schon der Himmel ---- ääh Ausrufezeichen.
Mein Dorf: BOLOGNARIX -- Gilde: KleinGallien (KG)

Hier meine Antwort zu allen Umfragen:
BRINGT NEUE INHALTE !!!!!!
Bringt den alten Forumbutton !!!!!!!!



8

Sonntag, 27. August 2017, 16:25

Âuch ich spiele normal mit der 32bit-Version des Firefox (Win7); gestern kam ein Update auf 55.0.3, die mich kurz hoffen ließ, daß das Problemchen behoben wurde. Leider Fehlanzeige. Ausweichen auf IE war eine Alternative, da auch Chrome nicht flüssig lief. Leider hakt es seit heute auch mit dem IE 11.
aka SchnuckiFix, behördlich bestelltes Aufsichtsorgan der
PantaRheiX

9

Freitag, 1. September 2017, 22:53

Ich hatte auch das Problem, dass ich das Spiel nicht mehr steuern konnte.
Das lag bei mir weder an der Windows- oder Flash-Version (habe Win10 Pro 64bit + FF 55 32bit + Flash Player 26) sondern in einem Feature (asyncdrawing) das mit FF 55 standardmäßig aktiviert ist.
Bei mir war die Lösung, dieses Feature abzuschalten:
  • Config-Seite des FF aufrufen -> in der URL-Leiste "about:config" eingeben
  • Parameter dom.ipc.plugins.asyncdrawing.enabled auf "false" setzen -> Doppelklick auf Eintrag
Screenshot -> Anhang


Für eine längerfristige Lösung ist da wohl das Entwicklerteam von A+F gefragt aber früher oder später wird es ohnehin keine Flash-Probleme mehr geben, weil Flash bald nicht mehr weiterentwickelt wird.


Ich hoffe, das hilft euch weiter

Gruß und Eins auf die Nuss,
Sarki@Schorris
»sarki« hat folgende Datei angehängt:
  • asyncdrawing.PNG (19,75 kB - 42 mal heruntergeladen - zuletzt: 24. Oktober 2017, 16:49)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »sarki« (2. September 2017, 01:23)


10

Samstag, 2. September 2017, 16:45

Hallo Sarki, vielen Dank für den tipp! Jetzt läuft alles wieder flüssig.

Grüsse aus FRIESIA

Gilde SION

11

Sonntag, 3. September 2017, 08:58

Danke Sarki! Auch bei mir läuft das Spiel wieder auf FF! :)
aka SchnuckiFix, behördlich bestelltes Aufsichtsorgan der
PantaRheiX

12

Sonntag, 3. September 2017, 20:32

Hallo,
freut mich sehr, dass ich helfen konnte.
Happy Römerverhauen!

13

Montag, 4. September 2017, 11:00

Danke für die Info, ich leite das sofort an unsere Programmierer weiter.

Modfix
Brauchst du Hilfe, organisches Wesen? Klick hier ! Need help, humanoid? Click here ! Besoin d'aide, humanoïde ? Clique ici !

01000010 01101111 01110111 00100000 01100100 01101111 01110111 01101110 00100000 01100010 01100101 01100110 01101111 01110010 01100101 00100000 01110100 01101000 01100101 00100000 01001101 01100001 01100011 01101000 01101001 01101110 01100101 00100000 01000111 01101111 01100100 00100001

14

Montag, 2. Oktober 2017, 15:08

danke dir :thumbsup: :thumbsup: :thumbsup: kann wieder im firefox spielen. suuuuuuuper :thumbsup:

15

Montag, 16. Oktober 2017, 13:54

Ich möchte darauf hinweisen, dass dieser Workaround in der neuesten 64-Bit-Version von Firefox dazu führt, dass das Spiel nicht mehr gestartet werden kann. Daher empfehlen wir, diesen Workaround wieder rückgängig zu machen und auf die neueste Version von Firefox (64-Bit) umzusteigen. Das Spiel sollte damit normal bedienbar sein.

Modfix
Brauchst du Hilfe, organisches Wesen? Klick hier ! Need help, humanoid? Click here ! Besoin d'aide, humanoïde ? Clique ici !

01000010 01101111 01110111 00100000 01100100 01101111 01110111 01101110 00100000 01100010 01100101 01100110 01101111 01110010 01100101 00100000 01110100 01101000 01100101 00100000 01001101 01100001 01100011 01101000 01101001 01101110 01100101 00100000 01000111 01101111 01100100 00100001

16

Montag, 16. Oktober 2017, 16:49

Danke dir :thumbsup: :thumbsup: :thumbsup:

Gruss
Mogontia

17

Sonntag, 22. Oktober 2017, 20:34

Ich muss mich leider diesbezüglich nochmals zu Wort melden: mit der 64-bit-Version komme ich so gar nicht zurecht, da das Spiel nur eine gewisse Zeit funktioniert; immer wieder Sanduhr dazwischen, bis es anschließend hin- und herhüpft. Kann dann wieder eine gewisse Zeit spielen, dann stürzt es komplett ab.

Habe also wieder die 32-bit-Version installiert, den Workaround mit dem Eintrag in der about:config wieder geändert und das Spiel läuft flüssig.

Wäre schön, wenn die Entwickler das nochmals genauer untersuchen könnten

SG aus Vindollaco
aka SchnuckiFix, behördlich bestelltes Aufsichtsorgan der
PantaRheiX

Ähnliche Themen