You are not logged in.

chefsabby

Professional

  • "chefsabby" started this thread

Posts: 401

Location: Gallien

Occupation: Seher im Dorf Seher

  • Send private message

1

Tuesday, September 5th 2017, 8:01pm

Context3D not availabe! Possible reasons: wrong wmode or missing device support

Siehe Anhang, kann es nicht wirklich benennen


Ps. wieder mal Firefox 55.0.3 64 Bit. auf Arbeit mit selben Firefox nur 32 Bit kein Thema, aber mit dem Workaround was ein User die letzten Tage beschrieb in der about:config.



lg seher
chefsabby has attached the following file:
"Truth might be modified"

This post has been edited 1 times, last edit by "chefsabby" (Sep 5th 2017, 8:16pm)


2

Tuesday, September 5th 2017, 9:13pm

known Bug in FF 64Bit

'n Abend!

das ist ein alter Bug im FF 64Bit der mit Version 47 eingeführt und nicht behoben wurde und evtl. auch nicht mehr behoben werden wird, weil die 64Bit-Version von FF zu wenig verbreitet ist und das Ende des Flash Players bereits in Stein gemeißelt ist.

Siehe da https://www.fxsitecompat.com/en-CA/docs/…cting-stage-3d/
und da https://groups.google.com/forum/#!topic/…DPy4/discussion

Vlt. kann aber das A&F Entwicklerteam an ein paar Schrauben drehen, damit das Spiel auch im "windowless mode" laufen kann? Das wäre vermutlich eine Lösung für Benutzer die unbedingt FF 64Bit verwenden wollen.

LG,
Sarki

This post has been edited 1 times, last edit by "sarki" (Sep 5th 2017, 9:38pm)


chefsabby

Professional

  • "chefsabby" started this thread

Posts: 401

Location: Gallien

Occupation: Seher im Dorf Seher

  • Send private message

3

Wednesday, September 6th 2017, 6:24am

dank di sarki.

jedoch, ist der 64 bit ff gerade erst am anfang. deshalb in ich auch erst von der 32 bit umgestiegen. chrome gibts ja schon ne weile in 64 bit und den IE auch. deshalb ist davon auszugehen das der ff 64 bit eher kein nischenprodukt bleibt.


lg
sabby


ps. die tage vor dem letzten asterix update ging es on der 64 bit version?!
"Truth might be modified"

chefsabby

Professional

  • "chefsabby" started this thread

Posts: 401

Location: Gallien

Occupation: Seher im Dorf Seher

  • Send private message

4

Wednesday, October 11th 2017, 6:01pm

gibt es denn einen workarround für den firefox? ist ansich schon arm, das der chrome in 64 bit läuft und der firefox nicht. es ist doof mit 2 browsern zu surfen und gleichzeitig zu spielen.

lg
sabby
"Truth might be modified"

5

Thursday, October 12th 2017, 5:19pm

Also bei mir läuft das Spiel mit dem Firefox 64-bit.
Ich benutze zwar momentan die 57.0 Beta Version, aber unter der aktuellen 56.0 lief es auch.
DORF: Ermer99 ( Stufe 68 )
GILDE: Fleckisheim ( Stufe 30 )

chefsabby

Professional

  • "chefsabby" started this thread

Posts: 401

Location: Gallien

Occupation: Seher im Dorf Seher

  • Send private message

6

Thursday, October 12th 2017, 7:17pm

@tizen, evtl. sind ja in der, about:config , gewisse sachen bei der Beta abgeschaltet.. Ich hab die normale version. probiere das aber gern mal am pc, der mein testrechner ist.. da läuft win 10 preview und die browser in beta oder nightly
"Truth might be modified"

7

Thursday, October 12th 2017, 8:26pm

Dann hättest du genau dieselbe Konfiguration wie ich. :)

Bei mir läuft auch eine Windows 10 Preview inklusive Browser in Beta Versionen.
DORF: Ermer99 ( Stufe 68 )
GILDE: Fleckisheim ( Stufe 30 )

Explizitix

Intermediate

Posts: 163

Location: Vienna, Villaco

Occupation: Wildschweinschäler

  • Send private message

8

Monday, October 16th 2017, 11:42am

Mein FF wurde nun auch automatisch auf 64bit Version - unter der ich zuvor nicht gespielt habe - upgedatet; bekomme daher ebenfalls den Fehler.
Gibt es keinen Workaround?

MfG aus Vindollaco
aka VINDOLLACO, behördlich bestelltes Aufsichtsorgan der
PantaRheiX

9

Monday, October 16th 2017, 1:51pm

Falls du noch den Workaround mit "asyncdrawing" verwendest, müsstest du das wieder rückgängig machen. Diese Lösung funktioniert in der neuesten 64 Bit-Version von Firefox nicht und führt zum oben genannten Fehler.

Modfix
Brauchst du Hilfe, organisches Wesen? Klick hier ! Need help, humanoid? Click here ! Besoin d'aide, humanoïde ? Clique ici !

01000010 01101111 01110111 00100000 01100100 01101111 01110111 01101110 00100000 01100010 01100101 01100110 01101111 01110010 01100101 00100000 01110100 01101000 01100101 00100000 01001101 01100001 01100011 01101000 01101001 01101110 01100101 00100000 01000111 01101111 01100100 00100001

Explizitix

Intermediate

Posts: 163

Location: Vienna, Villaco

Occupation: Wildschweinschäler

  • Send private message

10

Monday, October 16th 2017, 6:47pm

Jawohl - das war's :thumbup:

Besten Dank, sG aus Vindollaco
aka VINDOLLACO, behördlich bestelltes Aufsichtsorgan der
PantaRheiX

Lipzix

Beginner

Posts: 39

Location: Gallien

  • Send private message

11

Tuesday, October 24th 2017, 4:54pm

Moin.
Nun hat mein Firefox auch auf 64 Bit umgestellt.
Ich kann den asyncdrawing-Parameter in der about:config ändern wie ich will - true oder false - das Spiel läuft mit beiden Einstellungen nicht.
?( Und nun??? ?(
Lipzix
Gilde: FUROR TEUTONICUS

Explizitix

Intermediate

Posts: 163

Location: Vienna, Villaco

Occupation: Wildschweinschäler

  • Send private message

12

Tuesday, October 24th 2017, 7:45pm

Ich habe mir FF 32bit wieder installiert...mit dem bekannten Workaround. Mit 64bit unspielbar - so geht es ganz gut.

Hier der Link, falls nicht bekannt: https://www.mozilla.org/de/firefox/all/
aka VINDOLLACO, behördlich bestelltes Aufsichtsorgan der
PantaRheiX

chefsabby

Professional

  • "chefsabby" started this thread

Posts: 401

Location: Gallien

Occupation: Seher im Dorf Seher

  • Send private message

13

Wednesday, October 25th 2017, 6:56am

es bestätigt sich, im winsows insider x64 und dem latest firedox x64 nightly läufts prima.. die frage ist, was ist da anders. was ist da im nightly vom firefox deaktiviert, was im "normalen" scheinbar das spielen verhindert. aber generell läuft auf keinem der mir getesteten geräte der x64 firefox im normalzustand. alle workarounds sind von mir aufgehoben oder garnicht durchgeführt worden.

lg seher
"Truth might be modified"

14

Friday, October 27th 2017, 9:02am

habe auch den fehler

Context3D not available! Possible reasons: wrong wmode or missing device support.

kann mir mal einer auf anfänger deutsch erklären was ich nun tun kann damit das spiel wieder läuft?
der support hat sich nach 3 tagen immer noch nicht gemeldet

danke
Dorf Sumsumix

Fawkes2000

Professional

Posts: 529

Location: Vogelnest - ein kleines Dorf in Gallien

Occupation: Häuptling

  • Send private message

15

Friday, October 27th 2017, 11:05am

Du musst ein Firefox auf den neuesten Stand bringen, ein update machen.

Hier ein link https://support.mozilla.org/de/kb/firefo…n-aktualisieren
dort wird alles Schritt für Schritt erklärt.

Bei mir hat es funktioniert, hoffentlich bei dir auch.

chefsabby

Professional

  • "chefsabby" started this thread

Posts: 401

Location: Gallien

Occupation: Seher im Dorf Seher

  • Send private message

16

Friday, October 27th 2017, 5:20pm

ähm eben nicht @fawkes2000.. ich habe diverse systeme, alle mit dem neuesten fash, java und firefox, sowie, chrome. auch das windows hat den creators update 3. aber nur im IE, im Chrome und im Edge ist es spielbar. Nirgendwo habe ich noch einen workarround laufen. System 1: Dell XPS 13 Core I7 7500U 8Gb Ram 256 SSD Flash, System 2: Dell Inspiron 15 Core I 7, Ram 8 GB Festplatte 1TB SATA, rest specs kenne ich nicht.

System 3: PC Uralt Quadcore 265 GB SSD und Nvidia 540 Ram 4 GB zusammengestückelt----> Windows 10 Insider und Firefox Nightly. DA LÄUFTS...

System 4: Arbeits PC CSL Core I5 8 GB Ram , auch hier Win 10 und auch hier nur auf Chrome spielbar
"Truth might be modified"

Fawkes2000

Professional

Posts: 529

Location: Vogelnest - ein kleines Dorf in Gallien

Occupation: Häuptling

  • Send private message

17

Friday, October 27th 2017, 10:03pm

ähm eben nicht @fawkes2000.. ich habe diverse systeme, alle mit dem neuesten fash, java und firefox, sowie, chrome. auch das windows hat den creators update 3. aber nur im IE, im Chrome und im Edge ist es spielbar. Nirgendwo habe ich noch einen workarround laufen. System 1: Dell XPS 13 Core I7 7500U 8Gb Ram 256 SSD Flash, System 2: Dell Inspiron 15 Core I 7, Ram 8 GB Festplatte 1TB SATA, rest specs kenne ich nicht.

System 3: PC Uralt Quadcore 265 GB SSD und Nvidia 540 Ram 4 GB zusammengestückelt----> Windows 10 Insider und Firefox Nightly. DA LÄUFTS...

System 4: Arbeits PC CSL Core I5 8 GB Ram , auch hier Win 10 und auch hier nur auf Chrome spielbar

Gut, ich glaube dir jetzt einmal, denn nach dem 1. Satz verstehe ich kein Wort mehr. :S

Ich hatte nur das selbe Problem nach dem letzten update von Seiten Sproings, und nach einer Aktualisierung des Browsers funktionierte das Spiel wieder einwandfrei. Dafür habe ich aber mit Chrome und Edge meine Probleme, bei dem einen zieht sich das Spiel wie ein Kaugummi und beim 2. hängt sich dieses ver... Spiel ständig auf, so dass ein Neustart erforderlich ist (der dann auch bei jedem 5. Versuch oder so durchführbar ist).

Übrigens mein System ist auch Win10, falls dies irgendeine Rolle spielt.

chefsabby

Professional

  • "chefsabby" started this thread

Posts: 401

Location: Gallien

Occupation: Seher im Dorf Seher

  • Send private message

18

Saturday, October 28th 2017, 1:02pm

in diversen foren spielen die spezifikationen scheinbar eine rolle und vorallem auch das betriebssystem. nicht zuletzt, da windows 7 noch sehr beliebt ist. aber es gibt noch immer freunde vom xp oder vom verhassten vista und windows 8. deswegen meine angaben.

es wurde hier in der problemlösungsabteilung ein anderer post aufgemacht, indem mitgeteilt wurde wie man mögliche problem umgehen kann, indem man in der about:config des firefox rumfriemelt. das sei nun nach angaben, mit dem asterix update und dem neuesten firefox nicht mehr nötig. jedoch kann ich das so nicht bestätigen. im übrigen ist mozilla seit den letzten 2 oder 3 updates heimlich von 32 bit auf 64 bit gewechselt (womit das 3d problem erst anfing). da man scheinbar auf die programmierte x64 Version den schwarzen peter schiebt, wieso kann es google, wieso kann es Edge und IE in 64 bit???
"Truth might be modified"