You are not logged in.

Dear visitor, welcome to The Asterix & Friends forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Dark Jesus

Unregistered

1

Tuesday, July 2nd 2013, 1:37pm

Changer la langue du jeu ?

###############
Pour changer la langue du jeu, log in ici: https://global.telekom.com/gcp-web-csc/10000024/?locale=fr

Changer la langue dans "Editer l'accord" -> "Langue"

################





Salut,

Quand je me connect je suis en français et quand j'arrive dans le jeu , je ne suis en une autre langue que je connais pas ? comment réglé ce problème car je suis rendue au level 19 et j'ai toujours été en français jusqu'à aujourd'hui et j'ai rien toucher ....

merci de m'aider .

2

Tuesday, July 2nd 2013, 1:39pm

Sorry, but this is the GERMAN section.

May you repost it in the French one...
CETERVM CENSEO CENSVRAM ESSE DELENDAM

Im Arminiusdorf wohne ich. Und mach drei Kreuze - endlich Level XXX. Die fröhlichen Gelage in der Taverne können beginnen :D!

3

Tuesday, July 2nd 2013, 1:43pm

salut,

ouvrir le côté d'Astérix --> Changer la langue


snax



4

Wednesday, July 3rd 2013, 11:09am

Salut, je suis donc pas tout seul à avoir ce problème.
Même en mettant la bonne langue comme tu l'indique, ça ne marche pas, on se retrouve en allemand dans le jeu, je suis désespéré moi aussi. Bon jouant depuis 1 semaine, je connais les icones, mais c'est chiant pour les messages du jeu (style, planche de bois prête, lance de machin cassée, etc....)
si quelqu'un à une idée, je suis preneur

pour info, même en mettant langue anglais, ben le jeu est en allemand.
perso, donc j'utilise firefox, en me connectant avec mon compte facebook. Car à priori, avec un compte du jeu, c'est bien en français !!!!! argggg la connection facebook qui tue

5

Wednesday, July 3rd 2013, 11:18am

A essayer : peut être que le jeu s'appuis sur la langue du navigateur par défaut.


Il faudrait voir dans vos options les langues par défaut : configurer et virer toutes les langues sauf le français.
Voir aussi dans les langues d'internet explorer : même si vous ne l'utilisez pas, c'est la langues par défaut de votre système qui s'y trouve.

Je sais pas si c'est bien clair mais à essayer.

6

Wednesday, July 3rd 2013, 11:31am

A essayer : peut être que le jeu s'appuis sur la langue du navigateur par défaut.


Il faudrait voir dans vos options les langues par défaut : configurer et virer toutes les langues sauf le français.
Voir aussi dans les langues d'internet explorer : même si vous ne l'utilisez pas, c'est la langues par défaut de votre système qui s'y trouve.

Je sais pas si c'est bien clair mais à essayer.

Ben oui, c'est une bonne idée, mais voila, aprés vérifcation, la seule langue activé sur IE est le français, j'ai ésité à mettre l'albanais lol. Le choix des langues sur firefox est aussi le français ou l'anglais (pas d'allemand en vue). Je pense surtout que c'est un bug en passant par un compte facebook. Je vais voir pour contacter les devs si ça me gonfle trop.

Mais merci beaucoup pour ton idée (qu'elle est belle, mais pas bonne)

7

Wednesday, July 3rd 2013, 2:53pm

Changer la lange du jeu dans le "customer self service" -> login ici et changer:



https://global.telekom.com/gcp-web-csc/10000024/

8

Wednesday, July 3rd 2013, 2:58pm

Changer la lange du jeu dans le "customer self service" -> login ici et changer:

https://global.telekom.com/gcp-web-csc/10000024/

Changer la lange du jeu dans le "customer self service" -> login ici et changer:



https://global.telekom.com/gcp-web-csc/10000024/
:thumbsup: MERCIIIII, CA MARCHE !!!!!! :thumbsup: :thumbup: 8o