You are not logged in.

Dear visitor, welcome to The Asterix & Friends forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ako

Unregistered

1

Tuesday, January 16th 2018, 4:33pm

lost milage

travelled in the race, when the upgrade took part, see now after its done that my milage is ?99 from next city, should be ?00 or ??0

a slight hickup perhaps?

2

Tuesday, January 16th 2018, 4:51pm

Hello!

Please contact our support team so that we may help you: goo.gl/WOq3XT

Modfix
Brauchst du Hilfe, organisches Wesen? Klick hier ! Need help, humanoid? Click here ! Besoin d'aide, humanoïde ? Clique ici !

01000010 01101111 01110111 00100000 01100100 01101111 01110111 01101110 00100000 01100010 01100101 01100110 01101111 01110010 01100101 00100000 01110100 01101000 01100101 00100000 01001101 01100001 01100011 01101000 01101001 01101110 01100101 00100000 01000111 01101111 01100100 00100001

ako

Unregistered

3

Wednesday, January 17th 2018, 1:33am

ok might do that, but see now that i dont loose any miles.

What happens is that when i activate a race-stint, and watch the milage-meter it shows ?99, ex if i stand at 100 and travel 40 miles it says 99 miles left to ?, but if i close the race-window and open it again it says that i have 60 miles left to ?, so its just the milage-meter that have a little hickup, no harm done to the gamers 8)

ako

Unregistered

4

Wednesday, January 17th 2018, 1:41am

and i can say for another player, the supply chariot does not show up even though he have travelled more than 200 miles during the last 24 hours.