You are not logged in.

Dear visitor, welcome to The Asterix & Friends forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, October 22nd 2019, 11:11pm

Spiel startet nicht mehr

Ich komme seit ca. 2 Stunden nicht mehr über den Browser ins Spiel.
Dabei habe ich mehrere Browser probiert (Microsoft Edge Chromium und alte Version, Chrome, Firefox, Puffin) und habe auch wie immer Cache usw. geleert.
Beim Edge Chromium kommt direkt beim Start des Ladebalken das Ausrufezeichen, bei den anderen 4 Browsern bleibt es schon bei der Flash Player Meldung mit schwarzem Bildschirm hängen.
Ein Bekannter, der normalerweise über die App spielt, kommt über die App problemlos rein, aber sobald er sich über den Browser einloggt, kommt derselbe Fehler.
DORF: Ermer99 (Stufe 75)
GILDE: Fleckisheim (Stufe 30)

2

Tuesday, October 22nd 2019, 11:44pm

Ich komme seit ca. 2 Stunden nicht mehr über den Browser ins Spiel.
Dabei habe ich mehrere Browser probiert (Microsoft Edge Chromium und alte Version, Chrome, Firefox, Puffin) und habe auch wie immer Cache usw. geleert.
Beim Edge Chromium kommt direkt beim Start des Ladebalken das Ausrufezeichen, bei den anderen 4 Browsern bleibt es schon bei der Flash Player Meldung mit schwarzem Bildschirm hängen.
Ein Bekannter, der normalerweise über die App spielt, kommt über die App problemlos rein, aber sobald er sich über den Browser einloggt, kommt derselbe Fehler.
ich komme auch nicht mehr ins Spiel

3

Tuesday, October 22nd 2019, 11:45pm

ich auch nicht :-((

4

Tuesday, October 22nd 2019, 11:51pm

dito :(
Probiert habe ich's mit Firefox und Edge, andere Flash-Spiele laufen einwandfrei.
Am Nachmittag lief auch Asterix noch normal.

5

Wednesday, October 23rd 2019, 12:20am

Kann ich nur bestätigen. Weder neue noch alte Versionen des Flash Players funktionieren bei mir, auf verschiedenen Browsern und auf verschiedenen PCs / Laptops.
Handy App geht.

6

Wednesday, October 23rd 2019, 12:38am

Dito! Geht mir leider ganz genauso! Versuche es auch schon stundenlang! Nix funktioniert!

7

Wednesday, October 23rd 2019, 1:20am

Geht mir auch so....

8

Wednesday, October 23rd 2019, 5:56am

Moin! So...und es läuft immer noch nich! Schwarzer Bildschirm und dat wars! Ob nun neues oder altes Team...immer die selbe Leier bei Problemen!(;o)

chefsabby

Unregistered

9

Wednesday, October 23rd 2019, 6:10am

fehlermeldung bitte flash player installieren. auf 3 pcs mit chrome, mit firefox und mit ie

10

Wednesday, October 23rd 2019, 6:11am

Komme auch über keinen Browser mehr ins Spiel, Oberfläche bleibt einfach schwarz. Irgendwie scheint flash nicht mehr zu funktionieren.

:-(
Doitnix von der Gilde Doitnix

11

Wednesday, October 23rd 2019, 7:35am

das ging ja schneller als erwartet. seit gestern 22 uhr, gibt es keine flasplayer-unterstützung und somit keinen spielspaß.

12

Wednesday, October 23rd 2019, 7:59am

Das gleiche Problem

Gleiches Problem bei mir ... Gestern Nachmittag lief das Spiel noch ganz normal. Seitdem keine Updates installiert, auch sonst nichts am PC oder Browser verändert.
Seit heute Morgen geht mit 3 Browsern nichts mehr, Flash schon zigmal neu installiert - nichts.

Über IE komme ich nicht mal auf die Startseite, bei Chrome und Firefox zumindest bis zum Einloggen, dann ist Ende.
:wacko:

Ein anderes Spiel, das auf Flash läuft, funktioniert einwandfrei.

13

Wednesday, October 23rd 2019, 8:58am

Und noch immer tut sich nix! Man könnte meinen, man wäre hier bei der Deutschen Bahn!(;o)

14

Wednesday, October 23rd 2019, 9:11am

Irgendwie ....

kommt mir das alles sehr bekannt vor

ich hatte mehr Hoffnung in das neue Team ;(

15

Wednesday, October 23rd 2019, 9:15am

Hallo!!
Ich dachte das es mit der Benachrichtigung besser wird!
Bisher noch keine Stellungnahme von den Betreiber!
Scheinbar hat von denen noch keiner mitbekommen das das Spiel nicht mehr läuft!
Neues Team aber die selben Probleme wie früher keine Interaktion!


Dazu fällt mir nur ein:
Da hat sich wer einen zu großen Schuh angezogen!
Errare humanum est

This post has been edited 1 times, last edit by "is mir Wurscht" (Oct 23rd 2019, 9:32am)


16

Wednesday, October 23rd 2019, 9:15am

vor 4 Wochen hatten wir den gleichen Affentanz, wem regt das auf?
Dorfname: Nikidorf
Gilde: Mims_Cauldron

"Den Tod als Gewissheit... geringe Aussicht auf Erfolg... worauf warten wir noch?"

17

Wednesday, October 23rd 2019, 9:37am

Spiel startet nicht

Auch bei mir startet das Spiel nicht.
Anfragen an das Team werden nicht beantwortet.

Hallo wo seit ihr????????????????? :P :P :P :thumbdown: :thumbdown: :thumbdown:

18

Wednesday, October 23rd 2019, 9:43am

Das ist der Fehler

asterix.cdn.sproinggames.com verwendet ein ungültiges Sicherheitszertifikat.

Das Zertifikat ist am Dienstag, 22. Oktober 2019 21:06 abgelaufen. Die aktuelle Zeit ist Mittwoch, 23. Oktober 2019 09:32.

Fehlercode: SEC_ERROR_EXPIRED_CERTIFICATE

Daher geht es nicht weiter !!! Schade auch !!!

Wünsche mir, dass ich mein Spiel mit den heutigen Stand (Inventar und Dorf) fortsetzen kann. Wird aber wohl wieder nix.

Grüße an alle Maximus_Murksus


Es sind diese Aufrufe aus dem Ladezyklus:

https://asterix.cdn.sproinggames.com/xir…3.0.js?_=573948
https://asterix.cdn.sproinggames.com/xir…1.1.js?_=573948
https://asterix.cdn.sproinggames.com/xir…3.0.js?_=573948
https://asterix.cdn.sproinggames.com/xir…_background.jpg

Deren Zertifikat abgelaufen ist !! Daher werden sie nicht geladen und der Zyklus stoppt an dieser stelle.

Ich habe diese Seiten seperat in meinem Browser FireFox aufgerufen. Dann bekam ich erneut die Fehlermeldung.

Aber !!!!!!!!!!!!!!!!!!!

Ich konnte dafür dann eine Ausnahmeregelung setzen. Deren Folge es wohl ist, dass Diese Seiten nicht mehr blockiert werden!!!

Ich kann spielen !!!!!!!!!!!!!!!

Versuch macht kluch (huch)

Grüße an alle Maximus_Murksus

This post has been edited 1 times, last edit by "Maximus_Murksus" (Oct 23rd 2019, 12:09pm) with the following reason: Mögliche Lösung !


19

Wednesday, October 23rd 2019, 10:03am

Danke für die Info.

Wenn ich auf die Adresse oben eingebe, dann kommt 403 Error. Hoffentlich merkt das bald mal jemand vom Support bzw. der Technik.

20

Wednesday, October 23rd 2019, 10:10am

Nach meinem gerade erfolgten Check ist (jedenfalls bei mir in etlichen Browser) das Zertifikat NICHT abgelaufen, sondern gültig bis zum 26.06.2020.

Aus meiner Sicht wird/kann das Flashmodul NICHT vom A+F Server runtergeladen werden. Demzufolge bleibt die Seite schwarz und das Laden mit dem Fortschrittsbalken findet somit nicht statt, startet nicht.
Mallefix has attached the following file:

This post has been edited 1 times, last edit by "Mallefix" (Oct 23rd 2019, 10:20am)


Similar threads